logo
Welcome Guest! To enable all features please Login. New Registrations are disabled.

Notification

Icon
Error

2 Pages<12
Options
Go to last post Go to first unread
Marokuuuuu  
#21 Posted : Monday, December 28, 2015 2:02:56 AM(UTC)
Marokuuuuu

Rank: Administration

Groups: Administrators
Joined: 12/2/2015(UTC)
Posts: 423

Thanks: 4 times
Was thanked: 29 time(s) in 26 post(s)
Originally Posted by: Spammie Go to Quoted Post
Hey guys I have to updated you guys a bit on whats going on so far with my testing, the only games that crushed once was World of Tanks, Need for Speed Most Waned and No limits. This also involved using the sidebar for one way or another which led to a koplayer crush. Now I also found something wierd about the keymaper, We should be allowed to us keys like shift and ctrl ... Its very important but at the moment is not working maybe can you guys make it happen ?


shift and ctrl are not available at present. We will test this game for your problem.
JUNIO  
#22 Posted : Thursday, December 31, 2015 3:56:52 AM(UTC)
Guest

Rank: Guest

Groups: Guests
Joined: 8/18/2015(UTC)
Posts: 62

UserPostedImage

UserPostedImage

it said that the screenshot will be saved in the gallery. but it's not there actually. fix it please :)
Marokuuuuu  
#23 Posted : Thursday, December 31, 2015 5:33:22 AM(UTC)
Marokuuuuu

Rank: Administration

Groups: Administrators
Joined: 12/2/2015(UTC)
Posts: 423

Thanks: 4 times
Was thanked: 29 time(s) in 26 post(s)
Originally Posted by: Guest Go to Quoted Post
UserPostedImage

UserPostedImage

it said that the screenshot will be saved in the gallery. but it's not there actually. fix it please :)


Do all screen shot can't be found?
Spammie  
#24 Posted : Thursday, December 31, 2015 7:41:14 AM(UTC)
Spammie

Rank: Newbie

Groups: Registered
Joined: 12/23/2015(UTC)
Posts: 9
Man
Romania
Location: Niculitel

Thanks: 9 times
Was thanked: 4 time(s) in 3 post(s)
Hi guys new bug, well not quite I just thought that recording wasn't enabled but Nichole made videos yesterday and I realized its a bug on my end :

Bug 5

This happens after I press record.

My Laptop Specs :

CPU : Core i7 4710HQ (4 core with hyperthreading and vbox sees 8 cores)
Ram : 12GB and 4GB just for Vbox.
GFX : Geforce 850m 2GB GDDDR5 DX11
HDD : 1TB 5400 RPM

Vbox Settings :

Resolution : 1600x900 @320 DPI
CPU's : 4
Ram : 4gb

There is also a option in vbox that you can enable to allow recording and that doesn't change anything ... still same error.

That's about as much info I can give you on this bug. Let me know if its anything else you need :P
UserPostedImage
Marokuuuuu  
#25 Posted : Thursday, December 31, 2015 7:45:47 AM(UTC)
Marokuuuuu

Rank: Administration

Groups: Administrators
Joined: 12/2/2015(UTC)
Posts: 423

Thanks: 4 times
Was thanked: 29 time(s) in 26 post(s)
Originally Posted by: Spammie Go to Quoted Post
Hi guys new bug, well not quite I just thought that recording wasn't enabled but Nichole made videos yesterday and I realized its a bug on my end :

Bug 5

This happens after I press record.

My Laptop Specs :

CPU : Core i7 4710HQ (4 core with hyperthreading and vbox sees 8 cores)
Ram : 12GB and 4GB just for Vbox.
GFX : Geforce 850m 2GB GDDDR5 DX11
HDD : 1TB 5400 RPM

Vbox Settings :

Resolution : 1600x900 @320 DPI
CPU's : 4
Ram : 4gb

There is also a option in vbox that you can enable to allow recording and that doesn't change anything ... still same error.

That's about as much info I can give you on this bug. Let me know if its anything else you need :P


It may caused by lack of vbox files. Have you tried to reinstall KOPLAYER?
Spammie  
#26 Posted : Thursday, December 31, 2015 8:17:18 AM(UTC)
Spammie

Rank: Newbie

Groups: Registered
Joined: 12/23/2015(UTC)
Posts: 9
Man
Romania
Location: Niculitel

Thanks: 9 times
Was thanked: 4 time(s) in 3 post(s)
Doubt it ... in 2 weeks I changed 3 builds (not counting TT CN version) in all of them this feature never worked. And is not really useful to me sience I have my own recording tools ...
UserPostedImage
Marokuuuuu  
#27 Posted : Thursday, December 31, 2015 8:32:27 AM(UTC)
Marokuuuuu

Rank: Administration

Groups: Administrators
Joined: 12/2/2015(UTC)
Posts: 423

Thanks: 4 times
Was thanked: 29 time(s) in 26 post(s)
Originally Posted by: Spammie Go to Quoted Post
Doubt it ... in 2 weeks I changed 3 builds (not counting TT CN version) in all of them this feature never worked. And is not really useful to me sience I have my own recording tools ...


Or you can ask Nicole for the whole files of vbox. And we will improve our recording tool. Hope you would like it later.
Spammie  
#28 Posted : Thursday, December 31, 2015 8:44:54 AM(UTC)
Spammie

Rank: Newbie

Groups: Registered
Joined: 12/23/2015(UTC)
Posts: 9
Man
Romania
Location: Niculitel

Thanks: 9 times
Was thanked: 4 time(s) in 3 post(s)
Originally Posted by: Marokuuuuu Go to Quoted Post
Originally Posted by: Spammie Go to Quoted Post
Doubt it ... in 2 weeks I changed 3 builds (not counting TT CN version) in all of them this feature never worked. And is not really useful to me sience I have my own recording tools ...


Or you can ask Nicole for the whole files of vbox. And we will improve our recording tool. Hope you would like it later.


Genius :D
UserPostedImage
Marokuuuuu  
#29 Posted : Thursday, December 31, 2015 9:13:16 AM(UTC)
Marokuuuuu

Rank: Administration

Groups: Administrators
Joined: 12/2/2015(UTC)
Posts: 423

Thanks: 4 times
Was thanked: 29 time(s) in 26 post(s)
Originally Posted by: Spammie Go to Quoted Post
Originally Posted by: Marokuuuuu Go to Quoted Post
Originally Posted by: Spammie Go to Quoted Post
Doubt it ... in 2 weeks I changed 3 builds (not counting TT CN version) in all of them this feature never worked. And is not really useful to me sience I have my own recording tools ...


Or you can ask Nicole for the whole files of vbox. And we will improve our recording tool. Hope you would like it later.


Genius :D


If the vbox causes some problem, pls let us know. Of course, hope it would work perfectly. hahaha...

Spammie  
#30 Posted : Friday, January 01, 2016 3:21:42 PM(UTC)
Spammie

Rank: Newbie

Groups: Registered
Joined: 12/23/2015(UTC)
Posts: 9
Man
Romania
Location: Niculitel

Thanks: 9 times
Was thanked: 4 time(s) in 3 post(s)
Originally Posted by: Marokuuuuu Go to Quoted Post
Originally Posted by: Spammie Go to Quoted Post
Originally Posted by: Marokuuuuu Go to Quoted Post
Originally Posted by: Spammie Go to Quoted Post
Doubt it ... in 2 weeks I changed 3 builds (not counting TT CN version) in all of them this feature never worked. And is not really useful to me sience I have my own recording tools ...


Or you can ask Nicole for the whole files of vbox. And we will improve our recording tool. Hope you would like it later.


Genius :D


If the vbox causes some problem, pls let us know. Of course, hope it would work perfectly. hahaha...



That didn't help because files are read only so even if you uncheck that windows 10 systems change it back to read only. Maybe if I can find that reg file for taking ownership of files I could do something about it, but as it stands it doesn't work.
UserPostedImage
Marokuuuuu  
#31 Posted : Saturday, January 02, 2016 3:20:06 AM(UTC)
Marokuuuuu

Rank: Administration

Groups: Administrators
Joined: 12/2/2015(UTC)
Posts: 423

Thanks: 4 times
Was thanked: 29 time(s) in 26 post(s)
Originally Posted by: Spammie Go to Quoted Post
Originally Posted by: Marokuuuuu Go to Quoted Post
Originally Posted by: Spammie Go to Quoted Post
Originally Posted by: Marokuuuuu Go to Quoted Post
Originally Posted by: Spammie Go to Quoted Post
Doubt it ... in 2 weeks I changed 3 builds (not counting TT CN version) in all of them this feature never worked. And is not really useful to me sience I have my own recording tools ...


Or you can ask Nicole for the whole files of vbox. And we will improve our recording tool. Hope you would like it later.


Genius :D


If the vbox causes some problem, pls let us know. Of course, hope it would work perfectly. hahaha...



That didn't help because files are read only so even if you uncheck that windows 10 systems change it back to read only. Maybe if I can find that reg file for taking ownership of files I could do something about it, but as it stands it doesn't work.


Have told relevant staff for about this problem. We will update solutions to you as soon as possible.
ghadeer221  
#32 Posted : Monday, February 15, 2016 7:41:02 PM(UTC)
ghadeer221

Rank: Advanced Member

Groups: Registered
Joined: 2/13/2016(UTC)
Posts: 33
Syrian Arab Republic
Location: Tartous

Was thanked: 1 time(s) in 1 post(s)
I have a bug when i start Minecraft Pocket Edition v0.14 build 7 It shows 'KOPLAYER client has stopped working'
Link Here
Marokuuuuu  
#33 Posted : Tuesday, February 16, 2016 2:06:02 AM(UTC)
Marokuuuuu

Rank: Administration

Groups: Administrators
Joined: 12/2/2015(UTC)
Posts: 423

Thanks: 4 times
Was thanked: 29 time(s) in 26 post(s)
Originally Posted by: ghadeer221 Go to Quoted Post
I have a bug when i start Minecraft Pocket Edition v0.14 build 7 It shows 'KOPLAYER client has stopped working'
Link Here


You can try to update your graphic card to fix it.
Guest  
#34 Posted : Monday, March 21, 2016 11:19:47 PM(UTC)
Guest

Rank: Guest

Groups: Guests
Joined: 8/18/2015(UTC)
Posts: 62

This Always Happend,
i've trying to reinstall and install KOPLAYER again,
But still got same problem,

Pls help, Send me email to amanahiqraanelia@gmail.com,
because im not always open this site, and i need your solution as soon as possible,
Thanks
Marokuuuuu  
#35 Posted : Tuesday, March 22, 2016 1:59:22 AM(UTC)
Marokuuuuu

Rank: Administration

Groups: Administrators
Joined: 12/2/2015(UTC)
Posts: 423

Thanks: 4 times
Was thanked: 29 time(s) in 26 post(s)
Originally Posted by: Guest Go to Quoted Post
This Always Happend,
i've trying to reinstall and install KOPLAYER again,
But still got same problem,

Pls help, Send me email to amanahiqraanelia@gmail.com,
because im not always open this site, and i need your solution as soon as possible,
Thanks


We feel so sorry for it. Will email you as soon as possible.
Guest  
#36 Posted : Monday, March 28, 2016 5:43:48 PM(UTC)
Guest

Rank: Guest

Groups: Guests
Joined: 8/18/2015(UTC)
Posts: 62

Originally Posted by: Marokuuuuu Go to Quoted Post
Originally Posted by: Spammie Go to Quoted Post
Hi guys new bug, well not quite I just thought that recording wasn't enabled but Nichole made videos yesterday and I realized its a bug on my end :

Bug 5

This happens after I press record.

My Laptop Specs :

CPU : Core i7 4710HQ (4 core with hyperthreading and vbox sees 8 cores)
Ram : 12GB and 4GB just for Vbox.
GFX : Geforce 850m 2GB GDDDR5 DX11
HDD : 1TB 5400 RPM

Vbox Settings :

Resolution : 1600x900 @320 DPI
CPU's : 4
Ram : 4gb

There is also a option in vbox that you can enable to allow recording and that doesn't change anything ... still same error.

That's about as much info I can give you on this bug. Let me know if its anything else you need :P


It may caused by lack of vbox files. Have you tried to reinstall KOPLAYER?


Users browsing this topic
2 Pages<12
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Sorry that our forum is closed temporarily.

Please go to Facebook to feed back problems to get quicker answers.

Go to Facebook