logo
Welcome Guest! To enable all features please Login. New Registrations are disabled.

Notification

Icon
Error

2 Pages12>
Options
Go to last post Go to first unread
Marokuuuuu  
#1 Posted : Wednesday, April 06, 2016 5:09:37 AM(UTC)
Marokuuuuu

Rank: Administration

Groups: Administrators
Joined: 12/2/2015(UTC)
Posts: 423

Thanks: 4 times
Was thanked: 29 time(s) in 26 post(s)
This tutorial is about how to set a gamepad in KOPLAYER. You just need to follow below two steps to do it.

First, you need to insert the gamepad. If your PC system is Windows 7, the driver will be installed automatically once you insert the gamepad. But if your system is Windows XP, you need to install the driver by yourself.

Click here to download the driver.Pls download all three files and unzip them together.


gamepad driver.rar (8,931kb) downloaded 13,467 time(s).


Insert the gameapad and make sure the driver has been installed.


Next step is to map the keyboard to joystick.

 how to map the keyboard

All settings have been done. If you have any question about it, please let us know. We will reply you as soon as possible.

zaniyah  Sunday, July 31, 2016 5:39:42 PM(UTC)  |  i installed BTP_2175 , then but i cant see gamepad

quimstien05  Tuesday, August 09, 2016 2:53:11 AM(UTC)  |  no joystick show in handle

tatzuki  Sunday, September 04, 2016 2:37:45 PM(UTC)  |  where is the 3 files???

Edited by user Monday, April 25, 2016 2:54:56 AM(UTC)  | Reason: Not specified

thanks 2 users thanked Marokuuuuu for this useful post.
sinmh2001 on 7/27/2016(UTC), niroh on 11/30/2016(UTC)

Wanna join the discussion?! Login to your KOPLAYER Forum forum account. New Registrations are disabled.

B3RYLL  
#2 Posted : Tuesday, July 12, 2016 4:04:00 PM(UTC)
B3RYLL

Rank: Newbie

Groups: Registered
Joined: 7/12/2016(UTC)
Posts: 1
France
Location: villersexel

Was thanked: 1 time(s) in 1 post(s)
Don't Work, Impossible to play with a 360 controller on Windows 10

Edited by user Tuesday, July 12, 2016 4:07:57 PM(UTC)  | Reason: Not specified

thanks 1 user thanked B3RYLL for this useful post.
candy0142 on 8/20/2016(UTC)
BamBam0502  
#3 Posted : Wednesday, July 13, 2016 2:16:42 AM(UTC)
BamBam0502

Rank: Administration

Groups: Administrators
Joined: 7/4/2016(UTC)
Posts: 649
China

Was thanked: 29 time(s) in 29 post(s)
Originally Posted by: B3RYLL Go to Quoted Post
Don't Work, Impossible to play with a 360 controller on Windows 10


Please kindly try to operate the following steps to set gamepad:

1.Click Keyboard Setting buttom

2.Click Clean buttom

3.Click mouse to confirm position where you want to set corresponding position of gamepad

4.press down corresponding buttom of gamepad

5.Click Save
sinmh2001  
#4 Posted : Wednesday, July 27, 2016 5:59:23 PM(UTC)
sinmh2001

Rank: Newbie

Groups: Registered
Joined: 7/27/2016(UTC)
Posts: 1
Viet Nam
Location: Kien Tuong

Thanks: 1 times
Why Handles does show joystick
BamBam0502  
#5 Posted : Thursday, July 28, 2016 2:36:20 AM(UTC)
BamBam0502

Rank: Administration

Groups: Administrators
Joined: 7/4/2016(UTC)
Posts: 649
China

Was thanked: 29 time(s) in 29 post(s)
Originally Posted by: sinmh2001 Go to Quoted Post
Why Handles does show joystick


We have sent message to you. Looking forward to your reply.
jhin  
#6 Posted : Friday, August 05, 2016 8:38:26 AM(UTC)
jhin

Rank: Newbie

Groups: Registered
Joined: 8/5/2016(UTC)
Posts: 1

can i also know why cuz i also want play using 360 gamepad controller

Edited by user Friday, August 05, 2016 8:42:41 AM(UTC)  | Reason: Not specified

BamBam0502  
#7 Posted : Friday, August 05, 2016 9:09:01 AM(UTC)
BamBam0502

Rank: Administration

Groups: Administrators
Joined: 7/4/2016(UTC)
Posts: 649
China

Was thanked: 29 time(s) in 29 post(s)
Originally Posted by: jhin Go to Quoted Post
can i also know why cuz i also want play using 360 gamepad controller


Hello dear friend, we suggest you try to set 360 gamepad controller with above method. If it doesn't work, please kindly contact us. We will submit it to our relevant to check and resolve it. We are looking forward to your feedback.
BioPrime  
#8 Posted : Monday, August 08, 2016 7:15:29 PM(UTC)
BioPrime

Rank: Newbie

Groups: Registered
Joined: 7/29/2016(UTC)
Posts: 4
Canada
Location: Quebec

Well for my part, I have a controller called AfterGlow controller for xbox 360 hooked up to my Windows 10 PC by USB

http://www.ebay.com/sch/...nkw=afterglow+controller

It works perfectly in all my Window Games and all Windows tests say all buttons and pads and Analog stick respond normally

In KOPLAYER, when I add the crosshair with the WASD keys and I mode the analog stick around, the letters and the directions of the crosshair on-screen work, I see the letters light-up so KOPLAYER sees my controller

But once I switch to Gamepad Mode layout and try to assign WASD to Joystick the only options I see are the buttons A,B,X,Y,L1,L2,R1,R2, where Joystick is supposed to be written there is just a blank entry, all other buttons can be assigned and they work

I can't use the D-PAD either and my controller has 2 Analog stick also, I could use both in some games like MiniGore for example where you can move and shoot in all directions...

So assigning WASD to Joystick or D-PAD or the other Analog stick is not possible for me, how could this be resolved???
quimstien05  
#9 Posted : Tuesday, August 09, 2016 2:54:55 AM(UTC)
quimstien05

Rank: Newbie

Groups: Registered
Joined: 8/9/2016(UTC)
Posts: 2
Philippines

joystick not showing in the handle panel
BamBam0502  
#10 Posted : Tuesday, August 09, 2016 3:13:32 AM(UTC)
BamBam0502

Rank: Administration

Groups: Administrators
Joined: 7/4/2016(UTC)
Posts: 649
China

Was thanked: 29 time(s) in 29 post(s)
Originally Posted by: BioPrime Go to Quoted Post
Well for my part, I have a controller called AfterGlow controller for xbox 360 hooked up to my Windows 10 PC by USB

http://www.ebay.com/sch/...nkw=afterglow+controller

It works perfectly in all my Window Games and all Windows tests say all buttons and pads and Analog stick respond normally

In KOPLAYER, when I add the crosshair with the WASD keys and I mode the analog stick around, the letters and the directions of the crosshair on-screen work, I see the letters light-up so KOPLAYER sees my controller

But once I switch to Gamepad Mode layout and try to assign WASD to Joystick the only options I see are the buttons A,B,X,Y,L1,L2,R1,R2, where Joystick is supposed to be written there is just a blank entry, all other buttons can be assigned and they work

I can't use the D-PAD either and my controller has 2 Analog stick also, I could use both in some games like MiniGore for example where you can move and shoot in all directions...

So assigning WASD to Joystick or D-PAD or the other Analog stick is not possible for me, how could this be resolved???


Please kindly try to operate the following steps to set gamepad:

1.Click Keyboard Setting button

2.Click Clean button

3.Click mouse to confirm position where you want to set corresponding position of gamepad

4.press down corresponding button of gamepad

5.Click Save

For the set of Joystick, please kindly set it with WASD. Please kindly drag button of WASD out to set it.
BamBam0502  
#11 Posted : Tuesday, August 09, 2016 3:19:10 AM(UTC)
BamBam0502

Rank: Administration

Groups: Administrators
Joined: 7/4/2016(UTC)
Posts: 649
China

Was thanked: 29 time(s) in 29 post(s)
Originally Posted by: quimstien05 Go to Quoted Post
joystick not showing in the handle panel


Hello dear friend, for the set of Joystick, please kindly drag button of WASD out to set it. We are sorry for this inconvenient issue has caused you.

quimstien05  Tuesday, August 09, 2016 3:46:15 AM(UTC)  |  i do that.. i mean in the gamepad mode i cant the joystick in the handle..

quimstien05  
#12 Posted : Tuesday, August 09, 2016 3:53:32 AM(UTC)
quimstien05

Rank: Newbie

Groups: Registered
Joined: 8/9/2016(UTC)
Posts: 2
Philippines

i follow the instructions but i cant see the joystick in gamepad mode handle panel.. its only A B X Y L1 L2 R1 R2 no joystick
BamBam0502  
#13 Posted : Tuesday, August 09, 2016 5:07:42 AM(UTC)
BamBam0502

Rank: Administration

Groups: Administrators
Joined: 7/4/2016(UTC)
Posts: 649
China

Was thanked: 29 time(s) in 29 post(s)
Originally Posted by: quimstien05 Go to Quoted Post
i follow the instructions but i cant see the joystick in gamepad mode handle panel.. its only A B X Y L1 L2 R1 R2 no joystick


Hello dear friend, Please kindly try to operate the following steps to set gamepad:

1.Click Keyboard Setting button

2.Click Clean button

3.Click mouse to confirm position where you want to set corresponding position of gamepad

4.press down corresponding button of gamepad

5.Click Save

For the set of Joystick, please kindly drag button of WASD out to set it.
BioPrime  
#14 Posted : Tuesday, August 09, 2016 10:35:53 PM(UTC)
BioPrime

Rank: Newbie

Groups: Registered
Joined: 7/29/2016(UTC)
Posts: 4
Canada
Location: Quebec

OK I did everything you said, I did drag the WASD button out and saved it... and I see WASD light up when I move my controller analog stick... so the emulator sees my controller movements.

But in the HANDLE Dropdown list in the gamepad mode option screen, the word JOYSTICK is not listed ! I can't map WASD to Joystick, only the buttons are listed.



BamBam0502  
#15 Posted : Wednesday, August 10, 2016 2:52:44 AM(UTC)
BamBam0502

Rank: Administration

Groups: Administrators
Joined: 7/4/2016(UTC)
Posts: 649
China

Was thanked: 29 time(s) in 29 post(s)
Originally Posted by: BioPrime Go to Quoted Post
OK I did everything you said, I did drag the WASD button out and saved it... and I see WASD light up when I move my controller analog stick... so the emulator sees my controller movements.

But in the HANDLE Dropdown list in the gamepad mode option screen, the word JOYSTICK is not listed ! I can't map WASD to Joystick, only the buttons are listed.





Hello dear friend, we are sorry to late reply. May i ask is your gamepad wireless or wired? If it's wired, please kindly operate following steps:

1.Click Keyboard setting--choose Gamepad Mode

2.Drag WASD out to the corresponding position,then check joystick in the right.(Kopl Edit)
http://prntscr.com/c3sh9k

3.Click save button.

If there are not joystick in the Kopl Edit,please kindly check if other buttons are worked. If yes, we suggest you change other ports to check and resolve this issue.

We are sorry for this inconvenient issue has caused you.
BioPrime  
#16 Posted : Wednesday, August 10, 2016 12:41:36 PM(UTC)
BioPrime

Rank: Newbie

Groups: Registered
Joined: 7/29/2016(UTC)
Posts: 4
Canada
Location: Quebec

My controller is a AfterGlow Wired controller plugged by USB to my Windows 10 computer, it works perfect in all other games like DeadSpace 3 or Dead Rising 3 or MAD MAX on the PC.

Here is a link to see the controller
https://www.amazon.com/A...RID=9TSP0C9RVN6EC0R5DBTB

When I drag the WASD icon into the desired position and I move my left analog joystick, I see the WASD letters and directions light-up onscreen on the icon, but I am unable to see the word Joystick in the list to select it in the Gamepad mode section.

All I see is the list of buttons from the controller and where Joystick should be in the list there is only a blank space, as if the word Joystick was not written or displayed.

I also noticed that I can't use the D-PAD either or my other Analog stick on the right

I will try by changing USB ports but fail to see where this would resolve the issue, I will respond once I have tested this.

Thank you for trying to help out.

BioPrime  
#17 Posted : Thursday, August 11, 2016 12:21:28 PM(UTC)
BioPrime

Rank: Newbie

Groups: Registered
Joined: 7/29/2016(UTC)
Posts: 4
Canada
Location: Quebec

Ok after testing with another USB Port, no luck, still unable to see Joystick in the dropdown list to map it to WASD in the gamepad mode screen

I tried the other icons for example the circle that permits to Shoot and Perform Spells into the gamezone and I saw Joystick become available

So now, I fail to see why Joystick is available for this one and not for the WASD Icon...
juniejems2093  
#18 Posted : Wednesday, August 24, 2016 3:57:31 PM(UTC)
juniejems2093

Rank: Newbie

Groups: Registered
Joined: 8/24/2016(UTC)
Posts: 1
Philippines
Location: taguig

any solution for this? i still dont have the joystick choice from the dropdown list for the handles
BamBam0502  
#19 Posted : Thursday, August 25, 2016 2:40:41 AM(UTC)
BamBam0502

Rank: Administration

Groups: Administrators
Joined: 7/4/2016(UTC)
Posts: 649
China

Was thanked: 29 time(s) in 29 post(s)
Originally Posted by: juniejems2093 Go to Quoted Post
any solution for this? i still dont have the joystick choice from the dropdown list for the handles


Hello dear friend, we are sorry for this inconvenient issue has caused you. We suggest you set Gamepad with following steps:

1.Insert your gamepad.

2.Open the game which you want to play with gamepade.

3.Click “Keyboard settings” in the Toolbars.
[img=http://prntscr.com/ca2u8e]Keyboard setting[/img]

4.Choose “Gamepad Mode”.
[img=http://prntscr.com/ca2ukc]Gamepad model[/img]

5.Drag WASD icons out and save it.
[img=http://prntscr.com/ca2uuo]WASD[/img]

Then you are able to use joystick of gamepad to play game.

We are looking forward to your feedback.
hoanghaidung  
#20 Posted : Sunday, September 04, 2016 6:10:48 AM(UTC)
hoanghaidung

Rank: Newbie

Groups: Registered
Joined: 9/4/2016(UTC)
Posts: 1
Viet Nam
Location: Hai Duong

still cannot fix problem with joystick ?
Users browsing this topic
2 Pages12>
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Sorry that our forum is closed temporarily.

Please go to Facebook to feed back problems to get quicker answers.

Go to Facebook