logo
Welcome Guest! To enable all features please Login. New Registrations are disabled.

Notification

Icon
Error

2 Pages<12
Options
Go to last post Go to first unread
BamBam0502  
#21 Posted : Sunday, September 04, 2016 11:39:00 AM(UTC)
BamBam0502

Rank: Administration

Groups: Administrators
Joined: 7/4/2016(UTC)
Posts: 649
China

Was thanked: 29 time(s) in 29 post(s)
Originally Posted by: hoanghaidung Go to Quoted Post
still cannot fix problem with joystick ?


May i ask is your gamepad wireless or wired? If it's wired, please kindly operate following steps:

1.Insert your gamepad.

1.Click Keyboard setting--choose Gamepad Mode

2.Drag WASD out to the corresponding position

3.Click save button.

Then you are able to use joystick of gamepad to control direction.
antitrust39  
#22 Posted : Wednesday, September 07, 2016 12:34:39 AM(UTC)
antitrust39

Rank: Newbie

Groups: Registered
Joined: 9/7/2016(UTC)
Posts: 1
Canada
Location: quebec

all time you answer the same thing, we have say no0thing work with your method, we CANT SEE the JOYSTICK in colomn

so dont reply again with same answer litke, FOLLOW OUR METHOD, nothing work

you need to upgrade your koplayer for working fonctiponnality
BamBam0502  
#23 Posted : Wednesday, September 07, 2016 2:29:16 AM(UTC)
BamBam0502

Rank: Administration

Groups: Administrators
Joined: 7/4/2016(UTC)
Posts: 649
China

Was thanked: 29 time(s) in 29 post(s)
Originally Posted by: antitrust39 Go to Quoted Post
all time you answer the same thing, we have say no0thing work with your method, we CANT SEE the JOYSTICK in colomn

so dont reply again with same answer litke, FOLLOW OUR METHOD, nothing work

you need to upgrade your koplayer for working fonctiponnality


Hello dear friend, we are sorry for this inconvenient issue has caused you. And we are sorry to inform that there are not joystick icons in the keyboard settings and you can not choose it to set joystick.

1.Insert your gamepad.

2.Open the game which you want to play with gamepade.

3.Click “Keyboard settings” in the Toolbars. http://prntscr.com/ca2u8e

4.Choose “Gamepad Mode”. http://prntscr.com/ca2ukc

5.Drag WASD icons out and save it. http://prntscr.com/ca2uuo

Then you are able to use joystick of gamepad to play game.

If it doesn't work, could you share us the model of your gamepad and version of KOPLAYER? Could you share us your CPU, Memory, Graphics card, etc? Thanks in advance. .

antitrust39  Saturday, September 10, 2016 5:39:08 PM(UTC)  |  not work, i told you before i cant see the joystick word in left column after to follow all step many people have the same issue, so dont repeast each time the thing to do if is not work for us

ojie  
#24 Posted : Saturday, November 05, 2016 7:08:17 AM(UTC)
ojie

Rank: Newbie

Groups: Registered
Joined: 11/5/2016(UTC)
Posts: 1
Malaysia
Location: selangor

same here joystick not showing and not working... but the other button in my gamepad working fine... but then i found a solution for joystick... i using jotokey to assign WASD to my gamepad joystick...
gameofjokes  
#25 Posted : Sunday, January 29, 2017 7:46:58 AM(UTC)
gameofjokes

Rank: Newbie

Groups: Registered
Joined: 1/29/2017(UTC)
Posts: 1
United States
Location: oregon

theres no joystick man. look at my screen shot and you'll see. it has everything but no joystick ever.

http://prnt.sc/e1q31b
khuma  
#26 Posted : Tuesday, January 31, 2017 6:24:36 PM(UTC)
Guest

Rank: Guest

Groups: Guests
Joined: 8/18/2015(UTC)
Posts: 62

same problem joy stick onlyshow in shoot/cast spell shotcut
dont show in WASD
apostle347  
#27 Posted : Sunday, February 05, 2017 8:43:35 AM(UTC)
apostle347

Rank: Newbie

Groups: Registered
Joined: 2/5/2017(UTC)
Posts: 2
Philippines
Location: davao

there is no joystick on the gamepad settings im using champ wired gamepad on xbox 360 mode
BamBam0502  
#28 Posted : Sunday, February 05, 2017 12:31:21 PM(UTC)
BamBam0502

Rank: Administration

Groups: Administrators
Joined: 7/4/2016(UTC)
Posts: 649
China

Was thanked: 29 time(s) in 29 post(s)
Originally Posted by: apostle347 Go to Quoted Post
there is no joystick on the gamepad settings im using champ wired gamepad on xbox 360 mode


Dear friend, please kindly be informed that there is not option of joystick in the keyboard settings. You can insert your gamepad to computer then set WASD. If it doesn't work with your gamepad, may i ask the operation system of your computer? If it's not win10 system, please kindly share us your CPU, Memory, Graphics card,etc.And may i ask the version of your KOPLAYER? We are looking forward to your reply.
apostle347  
#29 Posted : Monday, February 06, 2017 9:15:54 AM(UTC)
apostle347

Rank: Newbie

Groups: Registered
Joined: 2/5/2017(UTC)
Posts: 2
Philippines
Location: davao

im running on a6 processor 4gb ram and running on windows 7 when i put the WSAD button it responds but when i click save it wont respond and also when in gamepad mode WSAD has no joystick option on the drag down button
BamBam0502  
#30 Posted : Monday, February 06, 2017 9:53:31 AM(UTC)
BamBam0502

Rank: Administration

Groups: Administrators
Joined: 7/4/2016(UTC)
Posts: 649
China

Was thanked: 29 time(s) in 29 post(s)
Originally Posted by: apostle347 Go to Quoted Post
im running on a6 processor 4gb ram and running on windows 7 when i put the WSAD button it responds but when i click save it wont respond and also when in gamepad mode WSAD has no joystick option on the drag down button


Okay. Thank you for your reply. Could you give contact email for us? We will contact you when it's resolved.

Hope to get your understanding and support.
Users browsing this topic
2 Pages<12
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Sorry that our forum is closed temporarily.

Please go to Facebook to feed back problems to get quicker answers.

Go to Facebook