logo
Welcome Guest! To enable all features please Login. New Registrations are disabled.

Notification

Icon
Error

Options
Go to last post Go to first unread
cosmicdoggo  
#1 Posted : Thursday, December 22, 2016 12:52:54 PM(UTC)
cosmicdoggo

Rank: Newbie

Groups: Registered
Joined: 12/22/2016(UTC)
Posts: 2

HI,
I just downloaded Ko Player and after the load time the screen is just black, but there are the 3 buttons for home, options, and back button.
What do I do to fix this?
Thank you

Wanna join the discussion?! Login to your KOPLAYER Forum forum account. New Registrations are disabled.

BamBam0502  
#2 Posted : Friday, December 23, 2016 2:05:44 AM(UTC)
BamBam0502

Rank: Administration

Groups: Administrators
Joined: 7/4/2016(UTC)
Posts: 649
China

Was thanked: 29 time(s) in 29 post(s)
Originally Posted by: cosmicdoggo Go to Quoted Post
HI,
I just downloaded Ko Player and after the load time the screen is just black, but there are the 3 buttons for home, options, and back button.
What do I do to fix this?
Thank you


We are sorry to hear about it. Could you share us your CPU, Memory, Graphics card, etc? And the version of KOPLAYER? Thanks in advance.

cosmicdoggo  Friday, December 23, 2016 8:28:59 AM(UTC)  |  We are sorry to hear about it. Could you share us your CPU, Memory, Graphics card, etc? And the version of KOPLAYER? Thanks in advance. Hi, I have: Intel core i7-3630QM CPU @ 2,4GHz Ram 8gigs 750 gigs mememory Intel HD graphics 400 Nvidia GeFor ce GTX 660M. I've updated my graphics card to the latest version and I've tried both intergrated and Nvidia graphics settings. The version of KoPlayer that i have is 1.4.1049 Thank you in advance

cosmicdoggo  
#3 Posted : Sunday, December 25, 2016 2:58:35 PM(UTC)
cosmicdoggo

Rank: Newbie

Groups: Registered
Joined: 12/22/2016(UTC)
Posts: 2

Hi, I have: Intel core i7-3630QM CPU @ 2,4GHz Ram 8gigs 750 gigs mememory Intel HD graphics 400 Nvidia GeFor ce GTX 660M. I've updated my graphics card to the latest version and I've tried both intergrated and Nvidia graphics settings. The version of KoPlayer that i have is 1.4.1049 Thank you in advance
BamBam0502  
#4 Posted : Monday, December 26, 2016 2:13:03 AM(UTC)
BamBam0502

Rank: Administration

Groups: Administrators
Joined: 7/4/2016(UTC)
Posts: 649
China

Was thanked: 29 time(s) in 29 post(s)
Originally Posted by: cosmicdoggo Go to Quoted Post
Hi, I have: Intel core i7-3630QM CPU @ 2,4GHz Ram 8gigs 750 gigs mememory Intel HD graphics 400 Nvidia GeFor ce GTX 660M. I've updated my graphics card to the latest version and I've tried both intergrated and Nvidia graphics settings. The version of KoPlayer that i have is 1.4.1049 Thank you in advance


Thank you for your reply. We suggest you download and install 1.4.1052 version to check and resolve this issue. If it doesn't work, please kindly give screenshot of Virtualbox for us. Thanks in advance. [img]http://prntscr.com/dnvy9v[/img]
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Sorry that our forum is closed temporarily.

Please go to Facebook to feed back problems to get quicker answers.

Go to Facebook