logo
Welcome Guest! To enable all features please Login. New Registrations are disabled.

Notification

Icon
Error

Options
Go to last post Go to first unread
Parzivus  
#1 Posted : Monday, January 23, 2017 3:25:02 PM(UTC)
Parzivus

Rank: Newbie

Groups: Registered
Joined: 1/20/2017(UTC)
Posts: 4
Man
United States

Thanks: 3 times
A few of the apps I was trying to use require dev mode to be turned off. Dev mode and USB mode are off by default, but the app still says they're on. I'm guessing this is so you can use install apk files. Is there a way to turn this off, or at least hide that it's running?

Wanna join the discussion?! Login to your KOPLAYER Forum forum account. New Registrations are disabled.

BamBam0502  
#2 Posted : Tuesday, January 24, 2017 2:07:31 AM(UTC)
BamBam0502

Rank: Administration

Groups: Administrators
Joined: 7/4/2016(UTC)
Posts: 649
China

Was thanked: 29 time(s) in 29 post(s)
Originally Posted by: Parzivus Go to Quoted Post
A few of the apps I was trying to use require dev mode to be turned off. Dev mode and USB mode are off by default, but the app still says they're on. I'm guessing this is so you can use install apk files. Is there a way to turn this off, or at least hide that it's running?


May i ask do you mean install apk from computer to KOPLAYER? If yes, you can add apk with button of +APK in the Toolbars. [img]http://prntscr.com/dzituc[/img]

If not, could you tell us details about it and give screenshot about this issue for us? Thanks in advance.
thanks 1 user thanked BamBam0502 for this useful post.
Parzivus on 1/24/2017(UTC)
Parzivus  
#3 Posted : Tuesday, January 24, 2017 3:12:07 AM(UTC)
Parzivus

Rank: Newbie

Groups: Registered
Joined: 1/20/2017(UTC)
Posts: 4
Man
United States

Thanks: 3 times
Let me rephrase what I said:
I have a game that I downloaded and installed. However, I cannot run the game if developer mode is on; I'm guessing that is to prevent cheating or hacking the game. I have developer mode turned off in the options, but the game still runs. When I have the same settings in my phone, the game will run.
Since my phone can turn off dev mode and run the game but doing the same thing on Koplayer gives me an error, is there some other way I can turn off developer mode in the emulator?
Here is a screenshot that shows developer mode is off: http://www.imgur.com/rvCtpB6.jpg
Here is a list of the error codes the game gives: http://www.imgur.com/OlOf2mQ I'm getting error code 43, but I know developer mode and USB debugging are both off.
BamBam0502  
#4 Posted : Tuesday, January 24, 2017 3:27:20 AM(UTC)
BamBam0502

Rank: Administration

Groups: Administrators
Joined: 7/4/2016(UTC)
Posts: 649
China

Was thanked: 29 time(s) in 29 post(s)
Originally Posted by: Parzivus Go to Quoted Post
Let me rephrase what I said:
I have a game that I downloaded and installed. However, I cannot run the game if developer mode is on; I'm guessing that is to prevent cheating or hacking the game. I have developer mode turned off in the options, but the game still runs. When I have the same settings in my phone, the game will run.
Since my phone can turn off dev mode and run the game but doing the same thing on Koplayer gives me an error, is there some other way I can turn off developer mode in the emulator?
Here is a screenshot that shows developer mode is off: http://www.imgur.com/rvCtpB6.jpg
Here is a list of the error codes the game gives: http://www.imgur.com/OlOf2mQ I'm getting error code 43, but I know developer mode and USB debugging are both off.


Thank you for your reply. May i ask the name of game? And we will submit this issue to our technical department to find reason and try their best to resolve this issue.
thanks 1 user thanked BamBam0502 for this useful post.
Parzivus on 1/24/2017(UTC)
Parzivus  
#5 Posted : Tuesday, January 24, 2017 4:38:08 AM(UTC)
Parzivus

Rank: Newbie

Groups: Registered
Joined: 1/20/2017(UTC)
Posts: 4
Man
United States

Thanks: 3 times
The game is called Fate Grand Order. I'm not sure if it is on the Play Store; I got it from Qooapp.
Thank you for looking into it!
BamBam0502  
#6 Posted : Tuesday, January 24, 2017 5:34:54 AM(UTC)
BamBam0502

Rank: Administration

Groups: Administrators
Joined: 7/4/2016(UTC)
Posts: 649
China

Was thanked: 29 time(s) in 29 post(s)
Originally Posted by: Parzivus Go to Quoted Post
The game is called Fate Grand Order. I'm not sure if it is on the Play Store; I got it from Qooapp.
Thank you for looking into it!


We have submitted this issue to our technical department to find reason and resolve it. Could you share us your contact email? We will contact you when it's resolved. We are very sorry for this inconvenient issue has caused you.
thanks 1 user thanked BamBam0502 for this useful post.
Parzivus on 1/24/2017(UTC)
Parzivus  
#7 Posted : Tuesday, January 24, 2017 11:46:16 AM(UTC)
Parzivus

Rank: Newbie

Groups: Registered
Joined: 1/20/2017(UTC)
Posts: 4
Man
United States

Thanks: 3 times
My email is parzivus@gmail.com . Thank you again for looking into the issue.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Sorry that our forum is closed temporarily.

Please go to Facebook to feed back problems to get quicker answers.

Go to Facebook