logo
Welcome Guest! To enable all features please Login. New Registrations are disabled.

Notification

Icon
Error

Options
Go to last post Go to first unread
erbin  
#1 Posted : Tuesday, July 19, 2016 10:36:20 AM(UTC)
erbin

Rank: Administration

Groups: Administrators
Joined: 6/11/2016(UTC)
Posts: 5
China

Was thanked: 5 time(s) in 4 post(s)
Hi,everybody.

We are happy to announce that the problem your Windows clock goes 1 hour back after starting KOPLAYER has been solved!

If you meet the problem,please read http://forums.koplayer.c...r-Windows-Clock#post5896 which teaches you how to solve the problem.

Then we want to thank 4 users who gave us such big help.

They are:Spammie , twdkenny and Overlord

Please PM me your gmail to get google gift card worth $20USD!

The reward will be given away before 1st August.

At last,thank you so much for proving your important help.

We love you!

Edited by user Tuesday, July 19, 2016 10:53:27 AM(UTC)  | Reason: Not specified

Wanna join the discussion?! Login to your KOPLAYER Forum forum account. New Registrations are disabled.

Radiant  
#2 Posted : Thursday, July 28, 2016 4:53:05 AM(UTC)
Radiant

Rank: Newbie

Groups: Registered
Joined: 7/26/2016(UTC)
Posts: 1
United States
Location: US

I still have the bug, and it didn't solve anything.
BamBam0502  
#3 Posted : Thursday, July 28, 2016 5:12:14 AM(UTC)
BamBam0502

Rank: Administration

Groups: Administrators
Joined: 7/4/2016(UTC)
Posts: 649
China

Was thanked: 29 time(s) in 29 post(s)
Originally Posted by: Radiant Go to Quoted Post
I still have the bug, and it didn't solve anything.


We are sorry to hear about it. Could you share us the CPU,Memory, Graphics card and the version of KOPLAYER? And could you take video about this issue for us? Thanks in advance.
We are looking forward to your reply.

Termineicraft  Saturday, December 24, 2016 10:24:31 PM(UTC)  |  Hi I have a problem and is that when I start the emulator I get this error and before I left and I could solve it but now it stays there and even if I do everything it stays in that error and I do not know how to solve it I do not know if you give Help me in something and if you have a solution I would appreciate it a lot[img=file:///C:/Users/brand/Desktop/Captura%20Emulador.PNG]error[/img]

Meloneth  
#4 Posted : Thursday, July 28, 2016 10:18:21 PM(UTC)
Meloneth

Rank: Member

Groups: Registered
Joined: 4/28/2016(UTC)
Posts: 13
Bosnia and Herzegovina
Location: Tuzla

Was thanked: 2 time(s) in 2 post(s)
Nah i've been trying to use this ever since beginning. I did try to tweak stuff around in vbox, and figured this option, but it doesn't solve the problem. I have tried it on all versions of KoPlayer. It even does it more frequently. If i update time via internet after launching KoPlayer, it still changes time on random ocasions. KoPlayer close, launching specific game, tweaking time inside koplayer android. One thing i do notice though. It incorectly shows date too in android. And every time i launch koplayer it shows different date. at random. It's like it doesn't respect any kind of time or date.

Also might be helpfull to change youre developing way. I noticed you're using really old VirtualBox setting. Is there posibility to separate koplayer stuff from virtualbox, and make it not included. It's impossible to update virtualbox from koplayer folder, it's kinda on it's own. and that version had a lot of bugs. Can you distribute only koplayer fronted files and make it work on regular installation of latest official virtualbox. Than it's their problem too.

or change virtual enviroment to something more stable.
BamBam0502  
#5 Posted : Friday, July 29, 2016 2:20:22 AM(UTC)
BamBam0502

Rank: Administration

Groups: Administrators
Joined: 7/4/2016(UTC)
Posts: 649
China

Was thanked: 29 time(s) in 29 post(s)
Originally Posted by: Meloneth Go to Quoted Post
Nah i've been trying to use this ever since beginning. I did try to tweak stuff around in vbox, and figured this option, but it doesn't solve the problem. I have tried it on all versions of KoPlayer. It even does it more frequently. If i update time via internet after launching KoPlayer, it still changes time on random ocasions. KoPlayer close, launching specific game, tweaking time inside koplayer android. One thing i do notice though. It incorectly shows date too in android. And every time i launch koplayer it shows different date. at random. It's like it doesn't respect any kind of time or date.

Also might be helpfull to change youre developing way. I noticed you're using really old VirtualBox setting. Is there posibility to separate koplayer stuff from virtualbox, and make it not included. It's impossible to update virtualbox from koplayer folder, it's kinda on it's own. and that version had a lot of bugs. Can you distribute only koplayer fronted files and make it work on regular installation of latest official virtualbox. Than it's their problem too.

or change virtual enviroment to something more stable.


Thank you for your feedback and suggestion. May i ask whether the button of "Hardware Clock in UTC Time" is checked when you open "Setting" of "VirtualBox.exe" first time? And could you share us CPU, Memory, Graphics card of device? May i ask when did you downloaded KOPLAYER of lastest version? And where are you from? We are looking forward to your reply.
Angered Fox  
#6 Posted : Tuesday, August 09, 2016 8:55:56 PM(UTC)
Angered Fox

Rank: Newbie

Groups: Registered
Joined: 8/9/2016(UTC)
Posts: 2

My roommate and I both use KOPlayer and it's awesome, but we both have this bug and its SUPER annoying! We tried the guide and unchecked the "Hardware Clock in UTC Time", but it still randomly puts our clock back 1 hour.

We are both using latest version:1.3.1046 from website.

Edited by user Tuesday, August 09, 2016 8:59:20 PM(UTC)  | Reason: Not specified

BamBam0502  
#7 Posted : Wednesday, August 10, 2016 2:07:44 AM(UTC)
BamBam0502

Rank: Administration

Groups: Administrators
Joined: 7/4/2016(UTC)
Posts: 649
China

Was thanked: 29 time(s) in 29 post(s)
Originally Posted by: Angered Fox Go to Quoted Post
My roommate and I both use KOPlayer and it's awesome, but we both have this bug and its SUPER annoying! We tried the guide and unchecked the "Hardware Clock in UTC Time", but it still randomly puts our clock back 1 hour.

We are both using latest version:1.3.1046 from website.


Thank you for your support. Could you share us CPU, Memory, Graphics card and system of device? And could you make a video about this issue for us? As start device, launch KOPLAYER, time changed. Thanks in advance.

We are very sorry for this inconvenient issue has caused you.
joe-koplayer  
#8 Posted : Sunday, August 21, 2016 3:57:53 PM(UTC)
joe-koplayer

Rank: Newbie

Groups: Registered
Joined: 8/21/2016(UTC)
Posts: 1
United States
Location: Washington State

I, too, have this problem, and the solution presented did not solve it. It got me to thinking about whether there are mentions of this problem with VirtualBox outside of KOPLAYER. Turns out, there is, but others call it a time sync issue. My clock would go back an hour when KOPLAYER starts, I would reset the Windows clock to the right time, and the clock would go back an hour when exiting KOPLAYER. I found a solution way back from 2009 on another forum, and it *SEEMS* to work for me. I have not yet had a clock issue after starting and stopping KOPLAYER several times.

Open a CMD prompt. To do so, press Windows key-R to bring up the Run box, then type "cmd" (without the quotes) and click OK.
You should get a black box. In there, type these three commands, pressing Enter/Return after each line

cd \KOPLAYER\vbox
vboxmanage setextradata KOPLAYER "VBoxInternal/Devices/VMMDev/0/Config/GetHostTimeDisabled" "1"
vboxmanage setextradata KOPLAYERBase "VBoxInternal/Devices/VMMDev/0/Config/GetHostTimeDisabled" "1"

Like I said, this worked for me, and tested by starting and stopping KOPLAYER several times. Hopefully this works for anyone else who has this problem.
BamBam0502  
#9 Posted : Monday, August 22, 2016 2:17:41 AM(UTC)
BamBam0502

Rank: Administration

Groups: Administrators
Joined: 7/4/2016(UTC)
Posts: 649
China

Was thanked: 29 time(s) in 29 post(s)
Originally Posted by: joe-koplayer Go to Quoted Post
I, too, have this problem, and the solution presented did not solve it. It got me to thinking about whether there are mentions of this problem with VirtualBox outside of KOPLAYER. Turns out, there is, but others call it a time sync issue. My clock would go back an hour when KOPLAYER starts, I would reset the Windows clock to the right time, and the clock would go back an hour when exiting KOPLAYER. I found a solution way back from 2009 on another forum, and it *SEEMS* to work for me. I have not yet had a clock issue after starting and stopping KOPLAYER several times.

Open a CMD prompt. To do so, press Windows key-R to bring up the Run box, then type "cmd" (without the quotes) and click OK.
You should get a black box. In there, type these three commands, pressing Enter/Return after each line

cd \KOPLAYER\vbox
vboxmanage setextradata KOPLAYER "VBoxInternal/Devices/VMMDev/0/Config/GetHostTimeDisabled" "1"
vboxmanage setextradata KOPLAYERBase "VBoxInternal/Devices/VMMDev/0/Config/GetHostTimeDisabled" "1"

Like I said, this worked for me, and tested by starting and stopping KOPLAYER several times. Hopefully this works for anyone else who has this problem.


Hello dear friend, thank you for your feedback very much. If you have any issue with KOPLAYER, please kindly contact us.

Thank you for your kind offer of help.
Angered Fox  
#10 Posted : Sunday, August 28, 2016 9:48:18 PM(UTC)
Angered Fox

Rank: Newbie

Groups: Registered
Joined: 8/9/2016(UTC)
Posts: 2

This didn't work for me. Tried both fixes and the time still goes back randomly 1 hour if I use KOPLAYER.


BamBam0502  
#11 Posted : Monday, August 29, 2016 2:14:52 AM(UTC)
BamBam0502

Rank: Administration

Groups: Administrators
Joined: 7/4/2016(UTC)
Posts: 649
China

Was thanked: 29 time(s) in 29 post(s)
Originally Posted by: Angered Fox Go to Quoted Post
This didn't work for me. Tried both fixes and the time still goes back randomly 1 hour if I use KOPLAYER.




Hello dear friend, we are very sorry for this inconvenient issue has caused you. Could you share us your CPU, Memory, Graphics card,etc? And could you make a video about this issue for us? As start device, launch KOPLAYER, time changed. Thanks in advance.

We are looking forward to your reply.
yj4x4  
#12 Posted : Saturday, October 08, 2016 11:03:57 PM(UTC)
yj4x4

Rank: Newbie

Groups: Registered
Joined: 9/29/2016(UTC)
Posts: 3
United States
Location: California

Neither works for me. I sent PM 9 days ago, and have heard nothing back
BamBam0502  
#13 Posted : Sunday, October 09, 2016 2:24:26 AM(UTC)
BamBam0502

Rank: Administration

Groups: Administrators
Joined: 7/4/2016(UTC)
Posts: 649
China

Was thanked: 29 time(s) in 29 post(s)
Originally Posted by: yj4x4 Go to Quoted Post
Neither works for me. I sent PM 9 days ago, and have heard nothing back


Dear friend, we are sorry to hear about it. But we don't receive this PM. We are sorry for this inconvenient issue has caused you.

And we have sent message to you to resolve this issue. Please kindly check it.

We are looking forward to your reply.

siddharthk.7704  
#14 Posted : Wednesday, January 04, 2017 8:43:04 AM(UTC)
siddharthk.7704

Rank: Newbie

Groups: Registered
Joined: 1/4/2017(UTC)
Posts: 1
India
Location: india

I have the same problem. In india it is 2:12 but in my laptop it is 1:42 so plz help me
BamBam0502  
#15 Posted : Wednesday, January 04, 2017 9:04:28 AM(UTC)
BamBam0502

Rank: Administration

Groups: Administrators
Joined: 7/4/2016(UTC)
Posts: 649
China

Was thanked: 29 time(s) in 29 post(s)
Originally Posted by: siddharthk.7704 Go to Quoted Post
I have the same problem. In india it is 2:12 but in my laptop it is 1:42 so plz help me


We have contacted you to resolve this issue better. We are looking forward to your feedback.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Sorry that our forum is closed temporarily.

Please go to Facebook to feed back problems to get quicker answers.

Go to Facebook