logo
Welcome Guest! To enable all features please Login. New Registrations are disabled.

Notification

Icon
Error

Options
Go to last post Go to first unread
satriaenur  
#1 Posted : Saturday, August 06, 2016 6:14:35 AM(UTC)
satriaenur

Rank: Newbie

Groups: Registered
Joined: 7/10/2016(UTC)
Posts: 2
Indonesia
Location: pbg

I've enabled my vt through bios but koplayer seems doesnt detect it and it keeps giving me suggestion to manually open vt

Wanna join the discussion?! Login to your KOPLAYER Forum forum account. New Registrations are disabled.

BamBam0502  
#2 Posted : Saturday, August 06, 2016 8:17:45 AM(UTC)
BamBam0502

Rank: Administration

Groups: Administrators
Joined: 7/4/2016(UTC)
Posts: 649
China

Was thanked: 29 time(s) in 29 post(s)
Originally Posted by: satriaenur Go to Quoted Post
I've enabled my vt through bios but koplayer seems doesnt detect it and it keeps giving me suggestion to manually open vt


Hello dear friend, we are sorry to hear about it. Could you give screenshot of error message for us? And could you share us CPU, Memory, Graphics card of device and version of KOPLAYER? Thanks in advance.

We are looking forward to your reply.
tariki  
#3 Posted : Friday, September 09, 2016 12:09:05 PM(UTC)
tariki

Rank: Newbie

Groups: Registered
Joined: 9/9/2016(UTC)
Posts: 0
Philippines

Hello, good day... I have the same problem, KOPlayer won't open on my laptop, it keeps on asking to enable the virtualization technology, I'm using Lenovo G505 AMD E1 processor, in BIOS Setting, I've already enable the SVM which is a counterpart of VT in Intel but when I open the KOPlayer, the same problem occurs... need help... thank you...
Marokuuuuu  
#4 Posted : Saturday, September 10, 2016 8:40:18 AM(UTC)
Marokuuuuu

Rank: Administration

Groups: Administrators
Joined: 12/2/2015(UTC)
Posts: 423

Thanks: 4 times
Was thanked: 29 time(s) in 26 post(s)
Originally Posted by: tariki Go to Quoted Post
Hello, good day... I have the same problem, KOPlayer won't open on my laptop, it keeps on asking to enable the virtualization technology, I'm using Lenovo G505 AMD E1 processor, in BIOS Setting, I've already enable the SVM which is a counterpart of VT in Intel but when I open the KOPlayer, the same problem occurs... need help... thank you...


We feel so sorry to hear that. Could you please tell us more details? like KOPLAYER version, your windows version, CPU, memory, etc.
jasphere22  
#5 Posted : Tuesday, September 27, 2016 5:22:29 PM(UTC)
jasphere22

Rank: Newbie

Groups: Registered
Joined: 9/27/2016(UTC)
Posts: 0
Philippines
Location: Manila

i have the same problem

this is my specs
CPU
AMD E-450
40nm Technology
RAM
4.00GB DDR3 @ 671MHz (9-9-9-24)
Motherboard
Quanta 2AC7 (CPU 1)
Graphics
HP Omni 120 (1600x900@60Hz)
384MB ATI AMD Radeon HD 6320 Graphics (HP)

CPU
AMD E-450
Cores 2
Threads 2
Name AMD E-450
Package Socket FT1 BGA
Technology 40nm
Specification AMD E-450 APU with Radeon HD Graphics
Family F
Extended Family 14
Model 2
Extended Model 2
Stepping 0
Revision ON-C0
Instructions MMX (+), SSE, SSE2, SSE3, SSSE3, SSE4A, AMD 64, NX, VMX
Virtualization Supported, Enabled
Hyperthreading Not supported
Stock Core Speed 1650 MHz
Stock Bus Speed 100 MHz

and i have the version of koplayer 1.3.1046

pls solve my problem. thanks
Marokuuuuu  
#6 Posted : Wednesday, September 28, 2016 1:04:25 AM(UTC)
Marokuuuuu

Rank: Administration

Groups: Administrators
Joined: 12/2/2015(UTC)
Posts: 423

Thanks: 4 times
Was thanked: 29 time(s) in 26 post(s)
Originally Posted by: jasphere22 Go to Quoted Post
i have the same problem

this is my specs
CPU
AMD E-450
40nm Technology
RAM
4.00GB DDR3 @ 671MHz (9-9-9-24)
Motherboard
Quanta 2AC7 (CPU 1)
Graphics
HP Omni 120 (1600x900@60Hz)
384MB ATI AMD Radeon HD 6320 Graphics (HP)

CPU
AMD E-450
Cores 2
Threads 2
Name AMD E-450
Package Socket FT1 BGA
Technology 40nm
Specification AMD E-450 APU with Radeon HD Graphics
Family F
Extended Family 14
Model 2
Extended Model 2
Stepping 0
Revision ON-C0
Instructions MMX (+), SSE, SSE2, SSE3, SSSE3, SSE4A, AMD 64, NX, VMX
Virtualization Supported, Enabled
Hyperthreading Not supported
Stock Core Speed 1650 MHz
Stock Bus Speed 100 MHz

and i have the version of koplayer 1.3.1046

pls solve my problem. thanks

HI have you tried our latest version 1.4.1049. This version has fixed some known problems.
jasphere22  
#7 Posted : Wednesday, September 28, 2016 1:35:04 PM(UTC)
jasphere22

Rank: Newbie

Groups: Registered
Joined: 9/27/2016(UTC)
Posts: 0
Philippines
Location: Manila

Originally Posted by: Marokuuuuu Go to Quoted Post
Originally Posted by: jasphere22 Go to Quoted Post
i have the same problem

this is my specs
CPU
AMD E-450
40nm Technology
RAM
4.00GB DDR3 @ 671MHz (9-9-9-24)
Motherboard
Quanta 2AC7 (CPU 1)
Graphics
HP Omni 120 (1600x900@60Hz)
384MB ATI AMD Radeon HD 6320 Graphics (HP)

CPU
AMD E-450
Cores 2
Threads 2
Name AMD E-450
Package Socket FT1 BGA
Technology 40nm
Specification AMD E-450 APU with Radeon HD Graphics
Family F
Extended Family 14
Model 2
Extended Model 2
Stepping 0
Revision ON-C0
Instructions MMX (+), SSE, SSE2, SSE3, SSSE3, SSE4A, AMD 64, NX, VMX
Virtualization Supported, Enabled
Hyperthreading Not supported
Stock Core Speed 1650 MHz
Stock Bus Speed 100 MHz

and i have the version of koplayer 1.3.1046

pls solve my problem. thanks

HI have you tried our latest version 1.4.1049. This version has fixed some known problems.


it still have the same problem even though ive downloaded the latest version :( can u plss help me

BamBam0502  
#8 Posted : Thursday, September 29, 2016 2:00:24 AM(UTC)
BamBam0502

Rank: Administration

Groups: Administrators
Joined: 7/4/2016(UTC)
Posts: 649
China

Was thanked: 29 time(s) in 29 post(s)
Originally Posted by: tariki Go to Quoted Post
Hello, good day... I have the same problem, KOPlayer won't open on my laptop, it keeps on asking to enable the virtualization technology, I'm using Lenovo G505 AMD E1 processor, in BIOS Setting, I've already enable the SVM which is a counterpart of VT in Intel but when I open the KOPlayer, the same problem occurs... need help... thank you...


Hello dear friend, we have sent message to you. We are looking forward to your reply.
jasphere22  
#9 Posted : Thursday, September 29, 2016 3:11:39 AM(UTC)
jasphere22

Rank: Newbie

Groups: Registered
Joined: 9/27/2016(UTC)
Posts: 0
Philippines
Location: Manila

Originally Posted by: BamBam0502 Go to Quoted Post
e to you. We are looking forward to your reply.


can u help me too
BamBam0502  
#10 Posted : Thursday, September 29, 2016 3:40:31 AM(UTC)
BamBam0502

Rank: Administration

Groups: Administrators
Joined: 7/4/2016(UTC)
Posts: 649
China

Was thanked: 29 time(s) in 29 post(s)
Originally Posted by: jasphere22 Go to Quoted Post
Originally Posted by: BamBam0502 Go to Quoted Post
e to you. We are looking forward to your reply.


can u help me too


Of course. We have contacted you.
Maymne  
#11 Posted : Tuesday, November 15, 2016 3:42:48 AM(UTC)
Maymne

Rank: Newbie

Groups: Registered
Joined: 11/6/2016(UTC)
Posts: 3
United States

FYI, if you have enabled Hyper-V in Windows 8, 8.1, or 10, then it disables any other virtualization technology from working, including the various Android emulators. If your chipset supports hardware virtualization, you've enabled it in BIOS, and it still doesn't work, then make sure you've checked to see if someone (whether you or someone else helpful) has enabled the Hyper-V platform in Windows features.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Sorry that our forum is closed temporarily.

Please go to Facebook to feed back problems to get quicker answers.

Go to Facebook